17
Jan

Over the last few days I’ve been rebuilding the contents of my laptop. It was slowing down and crashing more than I found acceptable *. Some changes have been made since the prvious build.

  • I’m back on Leopard 10.5.4. This is the last version supported by Digidesign’s Pro-Tools 7.4. I’d upgrade to 8 (and leopard 10.5.8), but my bandmate/mentor and Alaska Studios where I “tape-op” are using 7.4. The upside is that Pro-Tools works fine. There are 2 notable downsides. Firstly, my Magic Mouse wont work past pointing and clicking (left and right “buttons” work ok tho’). Secondly, I can’t use the iTunes Store through iTunes9, as it requires a version of Safari that wont install on this version of Leopard. It’s ridiculous being caught in version support games played by the various manufacturers. Read the rest of this entry »